Device won't connect

So, had a Moto G4 play since December (bought second hand). Was previously with Virgin Media but switched to Cuckoo broadband on 5th Feb. Since then my phone won’t connect to internet but other devices have connected fine.

I have tried:

Router off and on, reset router, wps connection, phone wifi off and on, reset wifi connections, entering wifi connection manually, safe mode, factory reset, changed wifi channel.

I have been in contact with Motorola who have advised that there have been issues with Moto phones when trying to connect to the Technicolour make routers. They recommended a firmware update as this has solved the problem before but I’m I formed by Cuckoo that my router is up to date.

At this point, I’m pretty desperate for a solution here as I’m eating through my data at a hefty pace.
Unfortunately I can’t afford to buy a different phone or switch broadband again.

Many thanks for any ideas.

Hey @alicechet :wave:
Hope you’re doing good - welcome to the flock :slight_smile: :egg:

When you are going into the WiFi settings on your Moto G4, does your Cuckoo WiFi name appear at all?

1 Like

Hey and thanks!
Ah yes so, Cuckoo wifi does appear, more often says “saved” but sometimes “authentication failed”.
When I click connect, it’ll think about it for a bit then go back to one of these two statuses but not connect.

1 Like

Does it give you an option to forget the network at all @alicechet?
If it does, can you click on forget and then see if it gives you the option to authenticate it that way?

I have tried using forget and then re-entering password and unfortunately and it comes back to the same situation.

Hiya @Alicechet & Welcome To The Cuckoo Community !!! :smiley: :egg:

If theres a solution at hand then we will find it together thanks go to @RyanK92 for stepping in so far.

Please Dont Worry Too Much about your phone not being compatible with the Cuckoo Router as I highly doubt that is the case,I have Access to 2 Motorola Smartphones in my household that I can test if I need to.

I Doubt it will be the phone at fault as I also have had several other models of routers working with older & newer devices even in 2021.

Now I suspect the reason your device is not connecting is because the cuckoo router is setup to use the 5GHZ Highspeed Frequency by Default which should in theory drop down back onto the 2.4ghz frequency if it cant deliver the speeds required to your device.

So to test this theory can you open a web browser on your phone while connected to the wifi thats failing or from a working device connected to the Cuckoo Router and do the following.

  1. Type in the following web address 192.168.1.1 and hit Go or Enter etc.
    This will then connect you to the Technicolor Routers Home Page

  2. At this point you need to sign in using the “Access Key” on the Bottom of The Cuckoo Router as a password.

  3. When you’ve logged in correctly it will say “Admin” in the Top Right.

  4. From here I need you to tap or click the “Wireless” Tile on the end of the top menu tiles which will either display a Settings “Cog” or take you straight in to its options.(it will also state your Wireless Name and say Auto/Shared 5Ghz)

On the left hand side menu it will show you the name of the Wireless Name you may have set when you signed up and there will be two of them. The first one will say 2.4ghz and the Second will be 5Ghz on a header.

Go into the second wireless name which will be the 5Ghz menu and on the right side menu you should see a button that shows that its turned on & Green.

What I need you to do is “Turn This Off” by tapping/clicking it and it will go Grey when you do this correctly.

A Green “Save Changes” Button will appear at the bottom of the menu to make sure this setting sticks please tap/click this.

Now when you exit out of this screen you should see the Wireless Menu Tile in the Top Right Has Seperated into Two Seperate Names one will be Green and the Other will be Grey.

Now this is where it gets Fun :smiley:

If you now scan for a wifi point again on your device you should see a new version of the Wifi Name that you were connected on previously but your not connected to this one at the moment.

Tap this name and input your Wireless Password that you chose or look on the sticker on the bottom of the Cuckoo Router for reference and remember it maybe case sensitive.

Hopefully this will be the 2.4ghz Band your connecting too

If you have done this correctly it should fire up and start giving you Internet Access within a couple of minutes…I normally hear the sounds of many messenger dings and bleeps and plops at this point.

You will also notice that Only One Wireless light will be lit up & flashing on the Router at this point…Don’t Worry this is Fine as the second Light/WIFI Band is turned off on the previous steps.

The only thing I must also point out is that the other devices you may have had connected on the previous 5GHZ wireless name will need to reconnect in the same way above as they will be disconnected and will need to reconnect to the new wireless name.

Let us know if your Motorola G4 Play is still playing up after completing the Above steps or not.

Thank you both for your help!
@PhantomR1982 I’ve followed your fantastic instructions I believe correctly but still not connecting.
I’ll attach pictures of the display you describe to double check it’s right.
I’ve tried refreshing the networks on my phone again, forgetting Cuckoo and retyping password to be sure as well.

IMG_20210214_221538203_HDR|375x500

1 Like

Well Done on that step @Alicechet

From your phone wifi settings is it still doing the WiFi Authenticating Issue you mentioned when you scan and connect to the new Wifi ID.

Dont try to connect to the old 5Ghz name that may now show as “Not In Range” just the new one with the strong wifi signal on your device wifi menu.

I will test this on a cuckoo router with the two motorola devices I have here and see what results I get and will get back to you on this.

If you want to take a phone screenshot by the way on Android Hold The Volume Down Button & The Power Button together and you will hear a shutter sound/tone or a message will pop up that says “screenshot captured” on your screen.

If this is of any help.

Yes still the same results.
I’m pretty sure I’m attempting to connect to the 2.4 GHz as the signal is strong but it’s impossible to be sure because it’s the only Cuckoo one on there. I imagine the old connection disappeared?
Thanks for checking it out, I really appreciate it!

Have your tried turning off your 4G Mobile Data Connection when you are searching for the wifi as the older Android device’s didnt have an auto switching mode that android 8+ devices have i know your using between Android 6.00 - 7.11 based on the screenshots.

However you are probably right as the 5Ghz wont be broadcasting but sometimes they do still show up and the old wifi id should be hidden in your “saved networks” ::: or “cog” menu.

I’m just testing the Motorola Phones i have here as I type this with connecting to the Cuckoo Router even if this works or doesnt work…further investigating will need to be done into this.

Sadly not working with mobile data turned off either

Thanks for that little note…Please Dont think I have forgotten about you.

While I may be quiet on this topic at the moment I am actively still investigating your issue.

I really can’t thank you enough, for the time and energy you’re spending on this. You’ve no idea how much it means to me.
If there’s anything at all you need me to check or do, just give me a shout!

2 Likes

Thanks @PhantomR1982

@Alicechet I do think you have the best sounding wifi name in your area. Though maybe I’m partial to a Crimson Cuckoo…

1 Like

Haha! Thanks I actually can’t take credit, it was the name it came with. I do like it though, sounds like a super villain. I like to imagine my neighbours​ being very confused when they see it

1 Like

Well someone was being creative with that wireless name then before despatching your router to you.

If you ever gain your super powers then your hero or villain name has been chosen for you.

Those neighbours best watch out when the Crimson Cuckoo starts flying.

Certainly a silver lining!
If you hear of the mysterious Crimson Cuckoo stealing data right from under the noses of unsuspecting victims then you’ll know I was subjected to toxic WiFi rays from having my nose pressed to this router for too long and have developed super powers!
…That’s how it works right??

1 Like

Well Said @Alicechet …I have an Evil “Joker” Style grin on my face right now just reading that reply.

faces-of-evil-17

1 Like

So uhm…I’m not sure what to say.
Woke up this morning and by some miracle my phone is connecting to the internet…
It was definitely still refusing last night. I hadn’t changed anything (that I know of!)
Total mystery! The ways of the crimson Cuckoo are a strange and wonderful thing.
Thank you guys for your help anyway!

Hiya @alicechet

That is quite strange,I was even still looking for solutions last night and was going to add a reply as to why this was still happening.

Has any software updates come down to your Motorola G4 Play or has the router software changed again ??

Keep an eye on it and if anything changes let the community know
on this thread.