Live date today and not connecting?

Hi, I received my live email/text 2.5 hours ago and have since plugged in the router and started it up.
The ‘status’ light remains - red
The 2 wireless lights are - green
And the wireless on/off light - is not even active.

I have tried turning on and off the device, I have tried plugging into another phone line. Nothing is working?

It cuts to this message “ Your router is in automatic set-up mode. Please follow the set-up guide provided by your ISP”

Can you help please???

Hi Jamie

It’s Mikkie here, one of the Broadband Eggsperts at Cuckoo.

Can you send over an image of where your router is plugged into and your account details to hello@cuckoo.co and I’ll get onto this for you straight away.

Thanks :grinning:

Hi mikkie, will do. I’ll get that sent to you now

Hiya @Jamie and Welcome To The Cuckoo Community !!! :smiley: :egg:

The Normal Procedure for the Router to Go Live is anytime up to midnight on the actual day however that’s a bit early for a Go Live communication text from Cuckoo to come out in my eyes not that this is a bad thing :smiley:
It can take up to 30 mins after plugging in the router for it to go through its motions and SYNC up to the service and go green in a normal situation.

The “Status” Light will Remain Red until the service communicates correctly.

The 2 wireless lights which are both the 2.4GHZ & 5Ghz frequency’s being green are normal when the router is broadcasting its name so no issue here.

This won’t light up as it’s simply just a piece of plastic which contains it’s on/off switch hiding underneath & it takes a 5-7 seconds hold down to turn on/off the 2 Green Wireless Lights mentioned above and the wireless service.

Is this another phone line in the property or just an extension off the Main Master Socket…is the socket an Openreach Or BT Branded Socket ?

Do you have a Dial Tone when you plug in a normal Home Phone to the socket ?? This can help to find the real Active Phone Line.

If there’s no Broadband Signal coming down the Openreach Based Master Socket this is normally why the router will still be in Auto Setup Mode this will be separate to the dial tone on the Voice Part but as long as the router is connected correctly via the MicroFilter or plugged in directly if there’s a built in MicroFilter on the master socket (see image below) then the seperate MicroFilter won’t be needed.

As @Mikkie has said pop over your details on the email address above using the email address you signed up with and this will create a support ticket that they can follow up with to see what’s actually going on.

Hope This Helps You Out.