Redirected to BT Wholesale Service Info Page

Hi, I’ve already contacted support regarding this but starting a thread here to document as I couldn’t contact you by phone to follow up.

Since go live day, (just moved into property - so don’t know previous tenants broadband arrangement) I cannot get Internet access, although the router settings page shows an active DSL connection with 50meg down, 9 up. I am redirected to the BT Wholesale Service Information Page.

Cuckoo have raised a case with Openreach earlier in the week, but this has a date of 3rd Oct before they will look at it. In the meantime I have no broadband Internet, and patchy mobile coverage.

I’ve searched and found that this happens across all ISPs and is something of an authentication issue. There are a few cases on BT Community etc.

Any further help appreciated.

Hiya @GC1 (Graeme)

This is a rare occurrence where there is normally an authentication issue
between yourself (Router) and the network that Cuckoo currently use to
provide the service and i’ve only had that on BT based lines or if the user
is still using the BT Home Hub rather than the ISP SUPPLIED Router in this
case the Technicolor DWA0120 and the setup is stuck.

The information you’ve given above points to the authentication error as
you mentioned you can see the upload and download streams on the router
connection page.

Can you provide me a screenshot from the router interface from within
the web browser and logged in on the default 192.168.1.x (where x is
normally 1 or 254) page so that i can see what your seeing a bit more
clearly.

How Long Has It Been Like This Out Of Interest ???

Hi there @PhantomR1982

Thanks for your help. Please see screenshots below.

Cheers
Graeme

1 Like

1 Like

1 Like

Hope that helps. Had to upload seperately due to forum rule for new users.

Any assistance much appreciated!

1 Like

Hi Graeme. Thanks for sharing the issues with the rest of the community. We’re hassling Openreach over the weekend for any further clarification.

2 Likes

Hiya Graeme,

Thats fine how you’ve done it and im ok with the individual posts as it helps
me look through the settings and scroll down as if i have your router in front
of me.

It looks like the auto setup background system is the cause of the issue as
its connecting up your line fine thats why your seeing the 51.99 Download
and the 8.19 upload which is better than my line at present so you should
be proud of this point :smiley:

It might be worth emailing hello@cuckoo.co and requesting your connection
details for your line which is a unique username and password that only they
can provide you with directly,this then needs you to disconnect the line in
the router from the BT Wholesale page and input your correct details where
it states username & password then upon saving the new details reconnect
to your line with these details and it should get you online.

Sadly i dont have access to these details myself.

1 Like

Hi guys, thanks for the feedback.

I will email just now for the connection/account details and give that a go. Will let you know.

Cheers

1 Like

@Alex Ive sent a mail regarding the router settings. Request 2370. Any chance someone can get back to me? Much appreciated.

1 Like

OK gents, I received the username and password from Alex. I changed what was in the fields and tried again but no joy.

I happened to find my bt home hub from my last house. I plugged it in to see what happened - et viola… Internet access!

So it works with a bt router but not the technicolor cuckoo one?

Obviously the username is still set at the BT default but still works?

1 Like

Right then,now we are getting somewhere.

That sounds like BT havent released the line on there side to Cuckoo and i
wouldn’t be suprised if they intend to keep charging you for the service as
its still active with them.

Seeing as Alex provided you with the username & password correctly and
it still wouldnt sync up correctly to your cuckoo service then this is why.

I know its a bit late now but id get onto BT Customer Support ASAP Tomorrow
and ask why they havent released your line as there was a transfer order
placed that they should have abided by.

Im also unsure why this didnt “Flag Up” on @Alex 's Systems on
Activation Day Any ideas @dan or @tommy ??

If BT cant do anything then i suspect he will have to Ask OpenReach
to intervene & do this for Cuckoo and this might become a little
waiting game.

1 Like

Hi Graeme. Sorry for the delay on this. We’re gonna smash our heads against the Openreach wall tommorow. Wish us luck!

2 Likes

Hi Gents

The 6th October has came and went. Tried to connect using the Cuckoo router but still same issue. What was the feedback from Openreach?

1 Like

Hiya Graeme,

I was advised that this was being dealt with internally so this case
was out of my hands for the time being apart from any community
queries however i did query this recently as well myself and as there
wasnt any additional posts on here i guessed you were dealing with
this directly.

Is Your BT Connection still working from your previous provider
or has this gone down also.

If You Can Let Me Know I’ll See What More I Can Do For You.

Hi @GC1, I am able to see everything is connected as normal. I will send you an email now to troubleshoot this.

2 Likes