Sky box not connecting

My sky box doesn’t connect to WiFi, not sure if the default security in sky settings is incorrect. What should it be?

3 Likes

Good Morning @Dale & Welcome To The Cuckoo Community !!! :egg: :smiley:

In The Old Days Sky used to lock there equipment with there integrated WiFi or Ethernet Port to there own Broadband Equipment & Service to access there features but with a lot of uproar and voices the users including myself got this changed to Unlocked for any Internet Provider to be used.

Now to be able to Help you with this can you
post me a couple of screenshots of where its failing from both the sky screens and also from
the connected devices screen on the Cuckoo
Router interface using 192.168.1.x (where x can be either 1 or 254) from within a web browser and login with the default details on the base of the router.

The security should be the Standard WPA2 password from the base of the router or
the password you set on the cuckoo sign up
screen.

If your box is one of the older models it
may not have Wifi Built in.

I’ll know more upon seeing the screenshots
from your side.

1 Like

Hey @dale. Do Sky offer any troubleshooting tips from their end?

And as @PhantomR1982 said. Redacted screenshots will help!

1 Like

Guys, sorry but I forgot I had posted here. I connected via WPS rather than wired or wireless and it worked.

1 Like

Hiya @Dale

Dont worry too much,i know what it’s like to post and forget to check up on things.

WPS Is Wireless btw where it just sends out the wireless pin code to another WPS searching device (sky box in your case) to auto connect
and remove the manual input stage and screen clicking.

If you need any further help just drop a post or join a conversation anytime.

2 Likes

Sorry I meant by pressing the WPS button on the router rather than typing in the WiFi password on Sky. For some reason it wouldn’t connect when I was trying to choose the network and input the password, but when I did it through pressing the WPS button it connected straight away.

1 Like

Hi @Dale -

I work for Sky as a tech advisor and can give you a bit of info on this.

What sort of Sky box did you have? A Sky+HD or Sky Q?

Sky Q boxes work in a way where sometimes traditional authentication (WPA2, Passwords, WPS) can be confused with some routers (especially BT Home Hubs, with the Sky Q mesh system). Sky Q boxes only use 2.4ghz connections when connected this way, and also through pressing the WPS button.

Your best bet for connecting a Sky Q box up on Cuckoo would be through an ethernet connection as this confuses the box into thinking the router is a Sky router and then connects through a 5ghz connection.

Sky+HD works in the same way - just a bit different as it’s a direct connection, not through a mesh network like Sky Q.

Glad to hear you resolved it however if you do have any further issues then follow the guidance above or drop a post in this thread or open a new thread.

Cheers!

1 Like

@Dale

I’ll keep a note of this personally on my list of minor issues with the Technicolor Router that Cuckoo supply with regards to potential
fixes that may need requesting.

But im glad that the WPS Button
did the trick at least.

Welcome @jake To The Cuckoo Community !!! :smiley: :egg:

Did Cuckoo tempt away some customers of sky’s or have people been talking ?? :smiley:

Either way welcome aboard and what a statement of a first post that was i hope you stick around.

2 Likes

Thank you!

Haha! Stealing customers? Not at all, I’ve been lurking the community for quite some time - I admire your work :wink:

I will be sticking around as much as possible to help here and there - watch this space

2 Likes

Hey @jake. You may see me stalking your Linkedin very soon. :eyes:

Welcome to the community!

2 Likes

Haha Thanks @Jake

The best part of this forum is the badges so if you look through that section it will be like a game of acheivements to obtain just like
on consoles.

A little tip is to do this one if its not already in your inbox titled ‘Greetings’ from our friendly Bot called Disco

Certified

If he isnt there use this code “@…discobot start tutorial” just take out the two dots before the @ before you send a PM to him from any post page.

Oh btw the web link on your profile goes to a broken/expired webpage
on your profile :stuck_out_tongue:

Website fixed! Forgot all about it to be honest, silly me.

Thanks for the tips - I’ve noticed I’ve got a few badges here and there but I’m all for collecting things.

1 Like

Dont get me started on Pokemon whatever you do lol. :smiley:

1 Like

I think you’re Charzard @PhantomR1982

1 Like

The connection issues you are talking about @jake & @Dale with the Sky Box are something I encountered very recently. In fact if you have a Sky Q setup (e.g. Sky Q box + Sky Q mini boxes) your wireless setup options are very limited to Sky hardware.

For example at present you cannot use mesh routers such as Eero with Sky Q and Sky Q mini boxes without having them sat next to the devices and connected via Ethernet :cry:.

See, it depends as certain mesh routers have a bit of an issue with connecting to Sky Q boxes simply because of how Sky Q communicates to devices over 5ghz.

Your best bet for using mesh routers with Sky Q is setting the 5ghz channel width in the installer menu:

  • Press Home on your remote
  • Go down to Settings
  • While hovering, press 0-0-1 on your remote in sequence then press the select button.
  • Head down to Network and you should see the setting there.

With certain mesh routers, it just interferes with the default Sky Q 5ghz settings - so changing these should help you see an improvement.

Very interesting @jake! So in effect you could have mesh router setup (Eero), with Sky Q + Sky Q mini boxes and all be connected to your fresh new mesh router setup?
As long as you disabled the Sky devices from communicating via 5Ghz channel?

Your best way of doing this would probably be to connect just the main Sky Q box to the network via an ethernet cable as I mentioned in my reply to @Dale, so that the box thinks that it’s a Sky network giving it more capability over the rest of the network.

Third party routers are probably the easiest thing to use on Sky Q as they aren’t boosting the signal with each box it connects to, like it does on a Sky network.

The boxes communicate via a 5ghz signal to eachother, then to the rest of the network if it’s a third party one by 2.4ghz

1 Like