Wifi Calling - Router settings

Hi, Im a cuckoo customer and I’ve moved to a house with very poor mobile network coverage. I’ve tried to set up WiFi calling on my phone and according to a couple of other forums it would help if I could change some settings on my cuckoo router. What I need to do is:

  1. Set Firewall protection to Low (I have completed this step!)
  2. Disable Port Scan Detection and IP Flood detection
  3. Enable everything under PassThrough, ie: IPSEC, PPTP and Multicast.

I can’t find the appropriate options for steps 2 & 3 within the Technicolour router settings.
Any help much appreciated.
x

1 Like

EDIT:
I’ve just had a look through the cuckoo router - I don’t think you actually need to change any of the default settings for it to work. From looking in the firewall tab, I’m assuming that keeping it on default allows the outgoing connection for calls and I don’t think the cuckoo router supports the functionality of what you want to disable in Step 2.

Make sure to enable WiFi calling on your mobile device however and see if it changes to [NETWORK NAME] Wifi Calling or something along those lines.

Let me know if you have any problems.

-Chris

1 Like

With Wifi Calling, this is simply just using your existing network connection to piggyback the mobile network, rather than linking into the router’s protocols and firewall settings.

The Technicolor router doesn’t have settings to disable IP Flood detection as these are more network layer (i.e. our underlying network provider)'s settings to change.

Your broadband connection with Cuckoo should be more than enough to support your Wifi Calling needs without changing any settings, as my good friend @ChrisR5 has stated.

If you’re having specific issues with enabling wifi calling on your device, I’d suggest forwarding these to your mobile network provider.


If you have any specific issues with your connection where you think things are being blocked that shouldn’t be, please give us a ping over at hello@cuckoo.co or on http://cuckoo.co/help.

1 Like

Hi Chris, Thanks for your response. I’ve already enabled the wifi calling settings on my phone and have been in touch with my mobile provider to check if there’s any more they can do. The forum I was looking at (which I now can’t find, obviously!) suggested enabling VOIP … I think … and the three steps I outlined were the process they described in relation to a virgin router, so I guess what I was hoping for was the Cuckoo router equivalent.
I now have no idea if this makes any sense at all and may just be randomly putting words together to create sentences!
x

1 Like

Hi Jake, thanks for your response. I think (but am not sure) that what I’m trying to do is make sure the router is Voip enabled / compatible ?? As I’ve said in my reply to Chris, I’m following cobbled together info from my Mobile Network provider, my phone provider and now, you guys, so getting a bit confused by it all!
x

1 Like

That’s strange if it doesn’t work… :thinking:

Just for context, I have both my work iPhone and my personal Android phone on Wifi calling (both on different networks) and they seem to work ok.

Depending on your mobile provider/phone, I’ve seen that sometimes you don’t see you are on Wifi calling until you actually make a call, which is when an “HD” or Wifi logo pops up in the call window to tell you.

I’d wait for the response back from your mobile provider and then if they say there’s nothing else to do, try calling someone and see if you notice a difference!

1 Like

Hi @RajiJ what type of phone do you have?

1 Like

OnePlus 6 - I’ve activated the Volte & WiFi Calling in the SIM menu.
x

1 Like

Thanks Chris. Yes it is strange, I did have it working briefly - for one call, but now when my “reception” is showing as zero, the phone just keeps telling me no available signal so I can’t even start a call.
x

1 Like

I have a 6t, ill test a few things out on a bunch of different network types.

1 Like

Hiya @RajiJ Welcome To The Cuckoo Community :smiley: :egg:

Just as an off thought what frequency and wifi name (SSID) Are you using for the wifi connection 2.4ghz or 5ghz from the cuckoo router have you tried the wifi calling on the 2.4ghz band while most things are not compatible with 5GHZ this could be your issue as I know wifi calling works on the 3 devices in my household although it does glitch due to poor broadband signal from my provider…I’ve even been in the supermarkets and its worked flawlessly and sounds like im ringing america as a dial tone.

2 Likes

Hi Phantom. Thanks.
From what I can tell, my phone is connected to the router via 5ghz. I know android removed the option to switch bands manually some time ago but I guess I can set the router to split the access points into two? I just had a quick try but managed to shut the entire signal down which was unfortunate as my wife was in a business meeting at the time! Will try again later once everyone has gone to bed!
Thanks again.

1 Like

Thanks Dan … Much appreciated. As an extra complication I’ve got a new sim coming from Virgin - they said it might help!

1 Like

Hiya @RajiJ

I’m normally around till late outside of the normal time boundaries
of office life so if you need any help when its quiet drop a post and
i’ll get back to you when i see it.

From what i have seen however the Cuckoo Router is setup to broadcast both
the 2.4ghz name and the 5Ghz Name at the same time with your “Custom Name”
so you will see Two Names when you use a device to look for a wifi point the
only way to tell is to check the frequency from its properties on the device as
you connect…or go through the advanced setup on the IP Address Web
Interface.

Now if you look for the 2.4ghz band name and just connect your phone to
that name then use the WIFI Calling mode in your device turned on then you
should know if its the wifi frequency causing the calling issue as 5GHZ Is
tempermental with a lot of devices out there that dont properly support it.

I can just see your wife giving you daggers however over shutting down the
WiFi in the middle of that call. :rofl: :rofl: :rofl:

1 Like

Keen to hear how the kate night testing went!

1 Like

Hi @RajiJ I couldn’t get it not to work over last night on a external wifi and at home on my regular wifi, I wonder if it is virgin? I’m using smarty as my provider (who uses 3’s network) and it seems to be fine.

1 Like

Dont you mean “Late” Night Testing @alexis & who is this “kate” you speak of ???

Perfect Network name for The Head of Tech @dan Lol

Hi Dan and Alex oh, and phantom!

  • List item

So, late night testing did not go well. I tried changing the names of the 2.4ghz and 5ghz names t so they were different (Cuckoo 2.4 & Cuckoo 5 respectively), but it didn’t make any difference as, from what I could tell the router didn’t separate them into two signals but rather just changed the names of the combined signals. Hope that makes sense.
2nd part of all this is that I’ve recieved my new Sim from Virgin today and I now have a little signal in my house so, WiFi calling is not so urgent.
I’m thinking, in conclusion, that if the signal deteriorates I may switch to Smarty, who look good!
Thanks for all your support folks, much appreciated.
X

Hi @RajiJ I do think this is a issue with voda, I’m glad we could help out as much as we can :joy: sorry we couldn’t get you a solution.

Yes that is exactly what you have done…just changed the names of the frequencies the router is producing and the main change you will notice is all the devices in your household will have lost access to the cuckoo router/internet as it goes by the connected name and not the internal hardware address so all connected devices will need to rescan and reconnect to the new name as the devices will be looking for the old name to connect to even though it may look like its connected.

Having the names as 2.4 and 5 is just an identifier as to which wifi channel your on without going into the properties. :smiley:

While connected to “2.4” turn on wifi calling" in the device and obviously have your wifi turned on and secured via the device and you should have a strong signal from the router and 'NETWORK NAME - WiFi Calling" should be displayed on the menu or call button (android) and you should then be able to make a call over your broadband.

The only issue I can think of is if your Mobile Phone Provider doesnt have Wifi Calling enabled on there network/sim or the device your using.

Most of these cheap phone networks have limited features compared to the big providers who have them all even though they just piggyback off them eg…Sky/GiffGaff = O2 // Plusnet = EE // SMARTY= Three // VOXI = VodaFone etc…so make sure they support the features you want before switching.

A pay as you go sim is an ideal test platform before signing up to contracted plans which you can pickup from the supermarket counter or ordered online from the network website itself.