WIFI LAN - High latency

Hello,

This is a bit of a long shot but during the last few weeks our Wifi is rather weak.

This is the results of doing a ping to google.

% ping 8.8.8.8

PING 8.8.8.8 (8.8.8.8): 56 data bytes

64 bytes from 8.8.8.8: icmp_seq=0 ttl=116 time=637.979 ms

64 bytes from 8.8.8.8: icmp_seq=1 ttl=116 time=476.176 ms

64 bytes from 8.8.8.8: icmp_seq=2 ttl=116 time=177.762 ms

64 bytes from 8.8.8.8: icmp_seq=3 ttl=116 time=13.903 ms

64 bytes from 8.8.8.8: icmp_seq=4 ttl=116 time=628.876 ms

64 bytes from 8.8.8.8: icmp_seq=5 ttl=116 time=850.473 ms

Request timeout for icmp_seq 6

64 bytes from 8.8.8.8: icmp_seq=6 ttl=116 time=1249.451 ms

64 bytes from 8.8.8.8: icmp_seq=7 ttl=116 time=952.753 ms

64 bytes from 8.8.8.8: icmp_seq=8 ttl=116 time=1896.576 ms

64 bytes from 8.8.8.8: icmp_seq=9 ttl=116 time=961.160 ms

64 bytes from 8.8.8.8: icmp_seq=10 ttl=116 time=365.829 ms

Request timeout for icmp_seq 12

64 bytes from 8.8.8.8: icmp_seq=11 ttl=116 time=2513.288 ms

Request timeout for icmp_seq 14

Request timeout for icmp_seq 15

Request timeout for icmp_seq 16

Request timeout for icmp_seq 17

Request timeout for icmp_seq 18

64 bytes from 8.8.8.8: icmp_seq=12 ttl=116 time=7556.537 ms

64 bytes from 8.8.8.8: icmp_seq=13 ttl=116 time=7023.011 ms

64 bytes from 8.8.8.8: icmp_seq=14 ttl=116 time=6030.165 ms

64 bytes from 8.8.8.8: icmp_seq=16 ttl=116 time=4058.945 ms

64 bytes from 8.8.8.8: icmp_seq=17 ttl=116 time=3306.311 ms

64 bytes from 8.8.8.8: icmp_seq=18 ttl=116 time=2378.619 ms

64 bytes from 8.8.8.8: icmp_seq=19 ttl=116 time=1449.499 ms

64 bytes from 8.8.8.8: icmp_seq=20 ttl=116 time=1408.927 ms

64 bytes from 8.8.8.8: icmp_seq=21 ttl=116 time=1168.129 ms

64 bytes from 8.8.8.8: icmp_seq=22 ttl=116 time=892.384 ms

64 bytes from 8.8.8.8: icmp_seq=23 ttl=116 time=346.470 ms

^C

— 8.8.8.8 ping statistics —

26 packets transmitted, 23 packets received, 11.5% packet loss

Last Friday morning, working from home was a nightmare, having to go and sit next to the router to not lose connectivity during a video meeting and still I could see I wasn’t receiving all the packets.

Before the previous weeks, everything was fine and relatively fast.

Thanks for your great support you give in this forum, hope we can find the issue.
Luis

Hiya @Lm1 (Luis) & Welcome To The Cuckoo Community & The Flock !!! :smiley: :hatched_chick:

While those pings to the Google DNS Address normally give a fast response in a normal situation for accurate results most internet providers always recommend that the customer does them under an ethernet situation connected directly to the router…while this is how even many speed tests are requested as well WI-FI can be tempremental at the best of times.

I have even had personal experiences with packet loss with other providers just as high as this.l so your not alone.

Now what you didn’t mention on your detailed post and I’m only guessing at this point is what WIFI Speed Frequency that you were running on to do the tests as mostly the Cuckoo Router is setup on 5GHZ and if a lower speed device is detected its supposed to use the lower frequency…you did say you had to get closer to the router so based on distance I’m guessing 5GHZ.

So my questions to you are.

a) have you tried running your tests at random times under 2.4ghz (requires turning off the 5Ghz band)

b) have you tried running them under ethernet LAN port (if your device has Ethernet/Lan support that is :slight_smile: )

c) What does your routers home page say on your connected speeds,are they close to the speeds you originally got estimated at on sign-up (you can see this under your Cuckoo account if your unsure).

Now that saying it may not even be the WIFI Speeds and maybe a line fault which would require seeing if the routers sync speeds are inline or if there’s any errors building up or not.

Even changing the WiFi Channel Number can improve things instead of Auto.

So Many Possibilities :laugh: but if you could try a few things above for me and supply a screen shot from the router I might be able to identify
what’s happening.