Wifi stopped working

Hi,

I am new to the community but have been a cuckoo customer for some time now.

We had a power outage in our neighbourhood for 2 hours two days ago. Then the wifi stopped working. Tried the tricks in the help sector and emailed and called today but no guidance was offered. Not sure what to do.

Any advise?

Thanks

Hey @farisf16
What lights do you currently have showing on your router at the moment?

1 Like

Status : Red fixed
Broadband: Green
Internet: Red flashing
Wireless 2.4: Green
Wireless 5: Green

1 Like

I take it the broadband stopped working once the power came back on yeah?

What’s worth trying is plugging your hub into the test socket if you haven’t already done so, just to see if it’s maybe the faceplate of the socket that’s causing the problem. Does your socket have openreach written on it anywhere at all?

I’ll also tag @jake @Oliver and @Alex just so they can pick this up for you as well!

Hiya @farisf16 & Welcome To The Cuckoo Flock & The Community !!! :smiley: :hatched_chick:

At Present there isnt any phone support on the weekend however & this is why we have the cuckoo community where theres many other voices to help out & sometimes the team will pop up but this is no guarantee.

You’ve done the right thing by emailing in to hello@cuckoo.co to create a support ticket for the issue.

Going on what your saying,it sounds like your router has disconnected and is not reconnecting automatically.

Can you go to the admin control panel for me from a web browser on your phone or a pc either on wireless or via cable and do the following.

  1. Open your web browser of choice

  2. Input 192.168.1.1 then hit go/enter

  3. On the Router Admin screen input the “Access Key” into the password box from the base of your router which is “Case Sensitive” and login.

  4. On the Broadband tab take a photo & see if you can post it to this forum post please to show us what you see you can also tap the broadband tab to see if your connected or disconnected from the service.

Screenshots help us on the cuckoo community to help you faster.

While the common response is to “turn the router off for 30 seconds & then turn it back on” to see if it reconnects sometimes its something slightly different causing the issue.

@PhantomR1982 Thank you very much

Below is the snapshot

1 Like

@PhantomR1982

1 Like

Hiya @farisf16

Can You Click the “Broadband” Tab and show us whats showing up behind there.

Also from this second screenshot as you can see the “PPP Connecting” message is pointing to what is called a “handshaking” method where the other side isnt agreeing to do this with you. (Not covid related either) even though you have your hand out.

On the “Broadband” tab above you can see your Speeds of 73.99mb down and 20mb up (Im Jealous :smiley: ) are being correctly detected on the line so this is where its stuck.

But on the next screenshot try to hide any sensitive details such as a username for your account.

The Community should be able to work with that.

Good morning @farisf16 ,

I’m sorry to hear you’re having an issue.

I can see @jake one of our Broadband Eggsperts emailed you back at 14.22 yesterday.

Is this still ongoing? I’ve ran some tests on your line and everything has come back fine from our side.

From our line tests, everything came back looking good so the next step would be to do some 1-to-1 troubleshooting with you.

@PhantomR1982 and @RyanK92 on this thread are also extremely knowledgeable when it comes to getting connected so if the guys can’t help you on here, then simply reply to Jake’s email and our team will investigate further.

I’m confident the community or our service team can get you back up and running ASAP :slight_smile:

Tommy

@PhantomR1982 @Tommy Thank you both

1 Like

Hiya @farisf16

The bit you cropped out on the above image does this show your Cuckoo username for the account or something like “tr69autoconfig”

If its your Cuckoo Username then what I need you to try is this.

  1. Go to cuckoo.co (main homepage) and click “Menu” in the top right then hit “Login”

  2. Sign in to your account and go to the section “Account Overview” as this is a drop down box menu you then need to select “Personal Details” and when this page loads scroll to the bottom and you will see a section called “PPP Information” in here is the username and password For Your Broadband Line…Please Dont Reveal this to anyone next hit the Blue “View PPP Information” Button and it will unstar the information for you and then you can write this down exactly as it is displayed or print it off if you have that ability.

Now with this in hand sign back into your cuckoo router using the above steps and the 'Access Key" password from the base of your router & go to the “Internet Access” section you took the last image from & clear the details that are there in the username & password boxes and retype the details you just wrote down from your account info as this is also case sensitive it must be done exactly even on the password.

Once Done you should see a “Save” Button appear in Green at the bottom of your screen hit this and wait a couple of minutes & it should then re-attempt to connect to your Broadband Line and hopefully the Orange “PPP Connecting” should turn into a Green “Connected” if all has gone well.

If not then please come back to the post and update me and we’ll go a step further.

@PhantomR1982 Thanks for your help so far

It is still not working

1 Like

Hi Mohamed,

I can see that our network isn’t authenticating you as it should be . The line tests are coming back fully okay with no issues here.

Could I ask you to reply back to the email I sent you - so that we have a paper trail on there - and I’ll raise it to Openreach to take a look into?

Jake

1 Like

Hi Jake,

I sent you an email as requested

Regards

Mohamed

1 Like

Right Then !!! It wants to be stubborn does it :smiley:

Time for The Big Guns. :gun: :gun: :gun: (they look like water pistols…oh well)

From the Admin Control Panel which you have on your image above.

Go Into “Gateway” and then on the menu that pops up please do the following.

Scroll down to the bottom and you should see an option called “Export Configuration” once you press this a little file called “config.bin” will start to download keep an eye on where it saves this but most of the time it will go into your main “Downloads” folder.

This little file contains any settings or changes on the router you may have done and any devices information connected to it etc.

Next the Button Above this states “Factory Defaults” this is the button I need you to press next as it will wipe the router clean as it was when you first received it and will take a few minutes to do this so watch the router lights and keep an eye on your screen after

When you hit the “Factory Defaults” button it will ask you if you want to continue so say “Ok” to this and away it will go… be patient as it will look like nothing is happening on your screen but a small box saying “resetting” with a tiny animation will be playing but the router lights will be flashing.

Give it a few minutes and if its still doing it hit refresh on your browser.

Upon restart it should then log you out of the admin control panel but put you back on that screen & keep an eye on the “Internet Access” Tab to see if the PPP Connecting changes to Green or Not.

Again let me know what you see.

Hello again @PhantomR1982

Done the above. Still no luck

At least you have sent the email into @jake to see why this isnt authenticating but im starting to think your going to need a new router despatched if Openreach come back to him with a “no issue” result.

The last thing you can try is a Soft Reset but this requires a medium sized needle or something like a mobile sim card reader key to pop in the router reset hole next to the power switch on the back of the router and to push the small reset button inside while counting to 5 seconds then releasing.

The same thing will happen again as with the previous step but you will only see it more on the router lights and the webpage go down on your device.

There are some instances where routers experience a slight power surge when power cuts happen and this can frazzle Internal Modems.

If when it goes back up the same situation is happening then jake or @oliver will have to arrange either for a new router or engineer to Investigate/Attend.